If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Calendar
Website
--
enhancement
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: Achmad Junanto, Assigned: Achmad Junanto)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: sunbird/0.8

Indonesia Holidays 2010

Reproducible: Always
(Assignee)

Comment 1

8 years ago
Created attachment 426204 [details]
Indonesia Holidays 2010

Indonesia Holidays 2010 ICS File
Assignee: nobody → achmad.junanto
Status: UNCONFIRMED → NEW
Component: General → Website
Ever confirmed: true
QA Contact: general → website
Attachment #426204 - Attachment mime type: application/octet-stream → text/plain

Updated

8 years ago
Duplicate of this bug: 465285
Fixed in revision 64560.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

8 years ago
Thanks, Simon..

Comment 5

8 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.