firefox doesn't put selected item in a list under the pointer like a native gtk+ application would

RESOLVED DUPLICATE of bug 468734

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 468734
8 years ago
6 years ago

People

(Reporter: Hussam Al-Tayeb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2) Gecko/20100207 Namoroka/3.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2) Gecko/20100207 Namoroka/3.6

If you click on a list, normal gtk applications put the selected item under your pointer. firefox doesn't

I'll attack screenies

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 426207 [details]
firefox current behavior
(Reporter)

Comment 2

8 years ago
Created attachment 426209 [details]
what firefox should look like
(Reporter)

Updated

7 years ago
Summary: firefox doesn't put selected item in a list under the pointer like a normal gtk+ application would → firefox doesn't put selected item in a list under the pointer like a native gtk+ application would
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468734
You need to log in before you can comment on or make changes to this bug.