Collapsed sidebar bar is hardly visible

VERIFIED FIXED

Status

SeaMonkey
Themes
P3
normal
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: Blake Ross, Assigned: Joe Hewitt (gone))

Tracking

({classic})

Trunk
x86
Windows 98
classic

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm-])

(Reporter)

Description

17 years ago
Build ID: just pulled (trunk)

Steps to Reproduce:
(1) Open Mozilla and maximize it.
(2) Open the sidebar
(3) Click the sidebar grippy

Result: On my 19" monitor at least (and someone else's screen), the edge of the 
grippy (the bar which contains the grippy to let you uncollapse the sidebar) is 
way too far to the left.  You can't even tell that the sidebar is open anymore.

If this is in the branch, I might recommend ++'ing it since it now looks like 
the sidebar is closed if you just try to collapse it.

Comment 1

17 years ago
yeah , I see it on the branch too. Sidebar border nearly merges with the browser 
border and the grippy is barely visible. adding keywords.
Keywords: nsbeta3, rtm

Comment 2

17 years ago
Joe, did you land something that might have caused this?
Assignee: matt → hewitt

Comment 3

17 years ago
This seems to be a problem for the classic skin only.
(Reporter)

Updated

17 years ago
Keywords: classic
(Reporter)

Updated

17 years ago
Component: Sidebar → Themes
QA Contact: shrir → pmac
(Assignee)

Comment 4

17 years ago
It seems that when splitters are collapsed, they move very very close to the
edge of the window.  It seems that part of their left edge is even hidden.  The
classic splitters happen to be fairly thin, which is why them seem "hardly
visible" when collapsed.  I don't think this is a bug we can fix, unless we were
to widen the splitters.

Any opinion on this, Ben?
(Reporter)

Comment 5

17 years ago
well, this used to work...
Keywords: nsbeta3 → relnote3

Comment 6

17 years ago
Need to mark rtm-
Whiteboard: rtm-
Does this need an RTM release note? It seems very trivial...

The blurb:
It seems unclear to me whether this bug requires either of a "developer" or 
"user" release note for Netscape 6 RTM. If anyone feels it does, can they please 
draft one and then nominate with the relnote-user or relnote-devel strings in 
the Status Whiteboard.

Thanks :-)

Gerv
(Reporter)

Comment 8

17 years ago
I guess not; it's looking better in my latest build.
Keywords: relnote3
Whiteboard: rtm- → [rtm-]
(Assignee)

Comment 9

17 years ago
Is this really still a problem? It looks just fine to me.
Status: NEW → ASSIGNED
Keywords: rtm

Comment 10

17 years ago
It has improved and looks much better now. I will mark this one as fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 11

17 years ago
Marking verified on windows (2001-01-12-06-Mtrunk).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.