text style (even default) lost if I click at the end of a line

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 250539
8 years ago
7 years ago

People

(Reporter: Guillaume ZITTA, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Linux Mint/8 (Helena) Firefox/3.5.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b1 Thunderbird/3.0.1

I use verdana font to write my mails and composer switch to "Variable width" under certain circumstances 

Reproducible: Always

Steps to Reproduce:
1. Set your default font for HTML a specific one (Arial or verdana...)
2. write a word in a new mail (it is shown with your font)
3. click on the line after le last letter
4. write something : it is write with "variable witdh" font
Actual Results:  
font changed from use default font to "variable witdh"

Expected Results:  
continue to write with your font

I use vanilla downloaded thunderbird binary, not the one provided by my distro (linux mint 8, eg ubuntu Karmic)
Is this related to bug 250539 at all? (If they're the same bug, feel free to mark this bug a duplicate of that one.)
Guillaume ?
(Reporter)

Comment 3

8 years ago
I switched to another distro (gentoo) and I can't reproduce my own bug (with the same build, same binaries in my home).
Perhaps my issue was related to the distro with mozilla's build.

But I can reproduce the #250539 bug with the mozilla's build and gentoo's build.

If nobody can reproduce my bug, so we can close it

Comment 4

7 years ago
I can reproduce this bug in Thunderbird version 3.0.3. I have signature via textfile configured. I've set my composing option to font "Hevetica, Arial", (small).

After I create a new Mail, wrote several lines and press key "END" the style is lost, but it should remain. This is really annoing.
(In reply to comment #4)
> I can reproduce this bug in Thunderbird version 3.0.3. I have signature via
> textfile configured. I've set my composing option to font "Hevetica, Arial",
> (small).
> 
> After I create a new Mail, wrote several lines and press key "END" the style is
> lost, but it should remain. This is really annoing.

damador, is your problem described accurately by bug 250539? If so, we can close this as a duplicate, I think. (Or perhaps a WFM per comment #3.)

Comment 6

7 years ago
Yes it is descibed in bug 250539. Since some days I can't reproduce the bug. So I think it has been fixed in one of the last updates?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.