Closed Bug 545640 Opened 14 years ago Closed 14 years ago

[OOPP] 64-bit Adobe Flash plugin broken on youtube

Categories

(Core Graveyard :: Plug-ins, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 544882

People

(Reporter: ori, Unassigned)

References

Details

Using Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.3a2pre) Gecko/20100210 Minefield/3.7a2pre

The alpha 64-bit flash player available at http://labs.adobe.com/technologies/flashplayer10/64bit.html

When playing the sample at http://www.adobe.com/software/flash/about/ everything works fine.

When playing youtube videos, the player loads, but the video doesn't seem to buffer. In some cases, the player's "loading" throbber is seen moving very slowly.
The mozilla-runtime process takes 100% cpu.
I'm seeing this kind of intermittently. Some of the videos seem to work (if I keep moving the mouse over them, but I think that's a different bug), some of them exhibit the same behavior described above.
(In reply to comment #1)
> I'm seeing this kind of intermittently. Some of the videos seem to work (if I
> keep moving the mouse over them, but I think that's a different bug), some of
> them exhibit the same behavior described above.

This may be caused by 545338.
Probably the same issue as Bug 544882.
Depends on: 544882
Karl, it's fixed now, so I assume so.
Marking as dupe.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Verified duplicate
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.