No install script in French dictionary

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Arik Raffael Funke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b1 Thunderbird/3.0.1

Trying to install the French dictionary in Thunderbird results in the error message: 

Thunderbird could not install the file at

file:///.../spell-fr-FR.xpi

because: Install script not found.
-204


Reproducible: Always

Actual Results:  
Installation of dictionary fails.

Expected Results:  
Dictionary installs.
WFM here

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2pre) Gecko/20100211 Lightning/1.0b2pre Lanikai/3.1b1pre ID:20100211033153

Isn't a TB issue but simple a download server is down. Try later.

Feel free to reopen it if I'm wrong.

try from here https://addons.mozilla.org/it/thunderbird/addon/13369
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.