Lots of ads showing up in History menu since upgrade to version 3.6

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Rod Lockwood, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.0.10, Ant.com Toolbar 1.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.0.10, Ant.com Toolbar 1.3

Since upgrading to Firefox 3.6 I have noticed that after visiting the forum where I am a moderator, the history menu is clogged up with links from the ad banners (described only as "ads"). The links to the banner ads were never opened. This never happened in earlier versions, and since I never opened the links, they should not be listed anyway.

Reproducible: Always

Steps to Reproduce:
1. Go to GHPF (see url).
2. Move to another site or the home page (I use blank).
3. Click on History to get the drop down menu.
Actual Results:  
Links to several banner ads (described only as "ads") appear on the history menu that were never visited are listed.

Expected Results:  
Only links to places that I actually have visited should have been listed.

The history settings that I use are:

Use custom settings for history

Automatically start Firefox in a private browsing session (unchecked)
Remember my browsing history for at least 999 days
Remember download history - (Download Statusbar)
Remember search and form history
Accept cookies from sites
Accept third-party cookies / Keep until they expire
Clear history when Firefox closes > Settings > Cache is the only one checked
i don't see any issue on that forum, my history menu is correct.
Are you sure you don't have some add-on conflicting? try to reproduce in safe mode http://support.mozilla.com/kb/Safe+Mode
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
(Reporter)

Comment 3

7 years ago
This was a year ago. Since then I have installed the AdBlock add-on for Firefox and this was never an issue since. My computer went down about the time of those messages, so I never knew anyone responded. Also three months ago I had to re-install everything onto a new system. Because the people did not save all of my files, I had to create a new Firefox profile. May as well mark it as fixed, since if there was a problem it has been fixed since then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.