old data overwrote new data

RESOLVED WORKSFORME

Status

Cloud Services
Firefox Sync: Backend
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
yesterday, i noticed that my bookmarks toolbar was all messed up. then realized that it had a bunch of old bookmarks interspersed with my current ones.

then i tried to log into the moz intranet forum, and my saved password didn't work. it was an older password.

it appears as if an old snapshot of data was pushed on top of my current set.

Comment 1

8 years ago
Do you remember if you just recently updated weave on a less frequently used computer that might have the stale data? This might be bug 541722.
(Reporter)

Comment 2

8 years ago
I don't remember doing that, but it's possible I guess. I could've seen the Add-ons update UI on startup and muscle-twitched through it as usual.
This is almost certainly a dupe of that bug, resolving WFM unless there's better STR.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.