Loosing preferences in Tools>privacity>Field Adress after exit Firefox

RESOLVED INVALID

Status

()

Firefox
Preferences
RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: wmalessandro, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.2) Gecko/20100115 Firefox/3.6

Loosing preferences in Tolls>privacity>Field Adress after exit Firefox

Reproducible: Always

Steps to Reproduce:
1.Tolls
2.privacity
3.Field Adress
4.Historic and Favorites to Nothing
Actual Results:  
After exit and start Firefox it becomes Historic and Favorites again


Firefox 3.6
(Reporter)

Updated

9 years ago
Summary: Loosing preferences in Tolls>privacity>Field Adress after exit Firefox → Loosing preferences in Tools>privacity>Field Adress after exit Firefox
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> http://support.mozilla.com/en-US/kb/Preferences+are+not+saved

Thank you. It solved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
INVALID then, not a bug in firefox.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.