awesomebar stops work after a little while

RESOLVED DUPLICATE of bug 507269

Status

()

RESOLVED DUPLICATE of bug 507269
9 years ago
8 years ago

People

(Reporter: gnomefreak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a2pre) Gecko/20100212 Ubuntu/10.04 (lucid) Minefield/3.7a2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a2pre) Gecko/20100212 Ubuntu/10.04 (lucid) Minefield/3.7a2pre

I am reporting this for someone else. I am able to reproduce this bug, I will add info as i can.
Binary package hint: firefox-3.5

Usually when I start typing in the address bar, Firefox suggests URLs from my bookmarks. But every day, after a little while Firefox stops doing that. So first thing in the morning it auto-suggests as it should, but gradually it stops completely. Why?

(I'm using Ubuntu 9.10)

Reproducible: Always

Steps to Reproduce:
1.Usually when I start typing in the address bar, Firefox suggests URLs from my bookmarks.
2. Wait a while than try typing in address bar.

Actual Results:  
It stops suggesting URLs from bookmarks

Expected Results:  
It should suggest bookmark URLs always

See bug report for more info at this time. I will ask him/her to comment on this bug report.
(Reporter)

Comment 2

9 years ago
Tyler thanks 9i asked the user to try safe-mode

Updated

9 years ago
Whiteboard: [dupeme]
does this happen after waking from suspend or screen saver?

if so it's a dupe of bug 507269
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: [dupeme]
Duplicate of bug: 507269
You need to log in before you can comment on or make changes to this bug.