My update for BeeFree has disappeared!!!!!!!!!!!!!!!

VERIFIED WORKSFORME

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
VERIFIED WORKSFORME
9 years ago
2 years ago

People

(Reporter: Bee, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: BeeFree 1.8

This hasn't been solved!!!!!!!!!!! even though I thought this bug was fixed!!!!!!!!!!!! But after a week, my version of BEE FREE 1.8 hasn't been published yet!!!!!!!!!!

This is again that bug with the Nomination status deactivated even if it's marked as Active!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
And, because of that, Bee Free is hidden!!!!!!!!!!!!!!!!!!

bye!!!!!!!!!!!!!!!!!!!!!!!
~bee!!!!!!!!!!!!!!!!!

---------------------------------------

Reproducible: Always

Steps to Reproduce:
1. Upload BeeFREE 1.8
2. When it all looks OK then just wait for a new AMO's fault!!!!!!!
3. Wait more
4. Check the status (it's Active)
5. Check the nomination (it's Public)
6. Wait more!!
7. Check it again!!!
8. Wait one more day!
9. Check it again!!!!!
10. Wait a week
11. Where's the upload gone!?!!!!!!!!!!!!!!!!
12. No reasons to wait anymore!!!!
13. File a new bug!!!!!!!!!!!
Actual Results:  
I'm writing this report!!!!!

Expected Results:  
To have BeeFREE online!!!!!!!!!!!!!!! 

I already told to my users to download BeeFree from its website at the HONEY BEE NET: http://honeybeenet.altervista.org/beefree/?id=105000
It's a workaround, but it works!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

On AMO everything is broken!!!!!!!!!!!!!!
(Reporter)

Comment 1

9 years ago
"User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6)
Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)"

Just to let you know, that user-agent is not my real one!!!!!!
(It's BeeFREE (1.8) sending a fake user agent!!)

bye!!!!!!!!!!!
~bee!!!!!!
By the way, using more than one exclamation mark in a row is considered rude on the internet. As I am sure you do not mean to be considered rude, please read up on the issue. Here's a good start: http://www.google.com/search?q=netiquette+exclamation+marks
(Reporter)

Comment 3

9 years ago
Hi Fred!!!!!!!!!!!!!!!!!

Thank you for your answer!!!!!!!!!!!!
Well, ok!!!! hopefully, this will avoid somebody else to misunderstand my posts!!!!!!!!! Unlike that deprecated Netiquette (although, along with all the old stuffs, it has plenty of good points), i considered exclamation marks like an expression of "life"!!!!!!!!!!!!! happiness and participation!!!!!!!!!!!!!!! (it's just like the opposite of what old people could think!!!!!!!!!!!!)
What could improve bugzilla (here, like on Red Hat) is the introduction of similes!!!!!!!!!!!!!!!!!
When i asked to introduce them, i've got as answer "ASCII similes work just fine"!!!!!!!!!!! But, i don't like them!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! it's because they are without colors!! then they don't look very honey as i would like!!!!!!!!!!!!!!!
Similes could also replace exclamation marks!!! it's because you could use them to show your feelings!!!!!!!!!!! and, they're even better in doing it!!!!!

By the way, I thought that you were going to tell me that off topics comments are considered rude!!!!!!!!!!! hah ahhhhh!!!!!!!!!!!!!!!!!!!!!! i'm just kidding!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 
I also dislike, when somebody is trying to force me only to talk about what he wants!!!!!!!!!!!!!!

This is my presentation post for BeeFREE 1.8 http://honeybeenet.phpbb3now.com/viewtopic.php?f=14&t=220 !!!!!!!!!!!!!!
I sent it on 2010-02-05, today we are on Feb 13... 13-5=8 !!!!!
It's a week that BeeFree is blocked in this whirlpool of bugs at AMO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I like AMO!!!!!!!!! I would vote it with a great big A for its purposes!!!!!!!!! But for its stability, its score is a F- or maybe a G!!!!!!!!!!!!!!!!!!!
In the end, none of my uploads went through without troubles!!!!!!!!! Every time, there is something of non-working!!!!!!!!!!!!!!!
I also suggested you to drop this system, in favor of a working `upload' via email!!!!!!!!!!!!!
It would work in this way:
1-I send you my packages via email, as attachments.
2-You publish them online!!!!!
Nothing could go wrong!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

bye!!!!!!!!!!!!!!!!
~bee!!!!!!!!!!!!!
Your new version is in the sandbox and pending review, as expected. Updates to public add-ons require editor review, and your update is in the queue waiting for editor review.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

9 years ago
Hi Justin!!!!!!!!!

Thank you for your reply!!!!!!!!!!
Though the only thing that is working as expected is the bug of there: it's blocking BEE FREE (so far, it has been blocked for a whole week!!!!!!!!!!!)
Others addons have got their updates!!!!! I've got recent updates for some of the addons i'm using in my firefox too!!!!!!!!!!!! 
That `queue' isn't working, because it's without beefree in its queue!!!!!!!!!!!!!!!!!!!!!!!!!! This is what i am trying to tell you!!!!!!!
I could wait for an editor review again (as this is what i did!!!!) i could wait for one more day, one more week, one more month, one more year.... but nobody will review it!!!!!!!! due to the fact that beefree needs to be pushed into that queue manually!!!!!!!!!! This is what you could do to help it!!!!!!!!!!!!!!!!!!!!!!!! Even if you see it available and published, BEEFREE is not published!!!!!!(certainly, it isn't for real listed in that queue you were talking about!!!!!!! yeah you could see it, but it's also blocked in the queue!!!!!) It's otherwise impossible to explain why i've got two updates for Linky in almost one week ( https://addons.mozilla.org/en-US/firefox/addons/versions/425 ), and then beefree is frozen!!!!!!!!!!!!!!!!!!!!!!!!!!!! I'm sure that BeeFree has been uploaded before of the last version of Linky, but only Linky went through it!!!!!!!!! 

Thank you!!!!!!!!!!!!!!!!!!!!!!!!

bye!!!!!!!!!!!!
~bee!!!!!!!
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

9 years ago
I've got one great idea!!!!!!!!!!! to bypass the bugs at AMO, once for all!!!!!!!!!!

I could write one autonomous updating system for BEEFREE!!!!!!!!!!!!!!!!!!!

So, i could let my users to turn it on/off, if they want use it!!!!! I could have that option "disabled" by default!!! So, nobody would feel like i want him to force the updates!!!!!!!!!!!!!!!! (this is good for all users' privacy!!!)

If it's enabled, then every week (and only once a week), BeeFREE could send a request to the HONEY BEE NET!!!!!!!! YEAH!!! I could save the countdown counter in the preferences!!!!!! And, my website could send back to beefree the number of its last version!!! If that number is major than the installed version, then i could display to the user a message telling him that a new update is available!!!!!!!!! In this way, he could download&install my latest version of BeeFREE from my website, without having to wait for it to be ready at AMO!!!!!!!!
What do you think about that!?!!!!!!

I think that's a great idea!!!!!!! It won't conflict with the updating-system internal to FIREFOX!!!!! and it'll allow to willing users, to keep BeeFree updated!!!!!!!!! (without caring about bugs and flaws at AMO!!!!! and without requiring them to check my website; and me to send tons of emails, to them!!!!!!!)


bye!!!!!!!!!!!!
~bee!!!!!!!
(Reporter)

Comment 7

9 years ago
> I could save the countdown counter in the preferences!!!!!!

Hi!!!!!!!!
I began to think about a working draft!!!!!!!

I want to point out a simple correction!!!!!!!!!! this is just to clarify any possible misunderstanding!!!!!
That won't be a "counter" to save!!!!!!!!!! But it'll be the date (like an "unix timestamp") of the last check!!!!!!!!!
So, i could trigger one new update-check when this expression results true: (saved_timestamp + 1week) < today

The counter idea was a bad idea, because if you open/close and open again firefox for seven times, then it would trigger the check without waiting for a real week to pass by!!!!!!!!!!!!!!!!!!!!!

bye!!!!!!!!!!!!
~bee!!!!!!!
Resolution: INVALID → WORKSFORME
(Reporter)

Comment 8

9 years ago
Hi!!!!!!!!!!

Well, today i released a new version of BeeFree!!!!!!!!!

It's beefree 1.9!!!!!!!!!!!!!!!!! ( http://honeybeenet.phpbb3now.com/viewtopic.php?f=14&t=222 )

You could download it from the HONEY BEE NET!!! But i won't upload it on AMO until BeeFree 1.8 won't be published and the bug blocking it: eaten!!!!!!!!!
I'm sure that if you don't fix that bug, then beefree 1.9 would be its next victim!!!!!!!!!!!

I also introduced the new updating system i made!!!!!!!!!!!!
http://honeybeenet.altervista.org/beefree/?id=105300
It's automatic and independent from AMOs!!!!!!!!! It's disabled by default, but my users will turn it on!!!!!!!!!!!!!!!!!!
You could read about it, and melt down yourself in your jealousy!!!!!!!!!!!!!!!!!!!!!!!!!!! hahah!!!!!!!!!!!!!!
i'm hopeful that it'll work, and that many others addons developers will implement something of similar!!!!!!!!!!

AMO is great, but when it comes to updates and bugs it really sucks!!!!! nobody is even caring to take this bug-report, and to look into what's wrong!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

bye!!!!!!!!!!!
~bee!!!!!!!
Please stop commenting on this bug every time you do something with BeeFree. There is no bug that is preventing your update from going through -- it's just waiting for an editor to review it. It's possibly taking so long because our volunteer editors know you'll send them a long email (with 50% exclamation marks) every time a review is done.
(Reporter)

Comment 10

9 years ago
Hi Justin!!!!!!!!!!!!!!

You're in the wrong about that bug thing!!!!!! there is for sure one, because it can't be only a "missed editor" problem!!!!!!!!! (and yet again, at the same time, others addons are published!!!!!!!!!!!)
So, i've got another great idea!!!!!!!!!
Why don't you review beefree!!!!!!? It would be nice!!!!!!!!!!
If you can't review it, it's because you need to fix the bug before reviewing it!!!!!!!!!!

I wish to reply you on your others points too!!!!!!!!!!! What you wrote about my `emails' could be true, but it isn't a bad thing!!!!!!!!!!!!! Sending appreciation emails is OK!!!!!!!!!! in the same way as it's also OK to send complains if you have got them!!!!!!!!!!! If your email are long or not, nothing is going to change!!!!!!!!!!!!!!!!!!!!!!
So, i'm writing on this bug report, only to keep you all updated!!!!!!!!!!! I don't think this is a bad thing neither!!!!!!!!!!!!!

bye!!!!!!!!!!!
~bee!!!!!!
Created attachment 427471 [details]
BeeFree at the top of the queue

There. Now please be patient. Your add-on has a lot of code, and you have already earned a pretty bad reputation everywhere, so it's no surprise that I have to review this one.

And no, we don't allow add-ons with auto-update code. I may accept 1.8, but 1.9 will not be allowed.
(Reporter)

Comment 12

9 years ago
BeeFree has a lot of code, because it's a great application!!!!!!!!!!!!
That thing about a 'bad reputation' is only FUD that you're throwing around, against me and BeeFree, but it won't help you!!!!!!!!
What you said won't work to cover your mistakes!!!!!!! and the fact that AMO has plenty of flaws!!!!!!

So, i'm supposed to believe that magically BeeFree has showed up on the top of that queue!!!!!!!!
Then, you took it, and after posting something about its being with a lot of code, in ten minutes, it has been approved!!!!!!!!!!!!!!!!!!!!!!!

Choose which example you like more!!!!!!!!!! but your official version is fake like that boeing 757 against the pentagon on 9/11!!!!!!! or like a $3.7 USD coin!!!!!!!!!!!!!!!!!!!!!!!!!!

So, you even told me that BeeFREE has been delayed because its package contained three files with a dot-sh extension!!!!!!
What kind of fake reason is that?!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 

Yeah, you're right, in fact they're shell scripts!!!!!! Those scripts are unreferenced and unused by BeeFree, yet they're useful if you want to edit its source code!!!!!!!!!!!!!!
To discover that, does an AMO editors requires twelve days??!!!!!!!!!!!!! ...or ten minutes?!!!!!! after managing to push a package on the top of that queue......!!!!!!!!!!!!!!!!!!!!!

It's so fake what you said, that nobody would believe it!!!!!!!!!!!!!
You're even mistaking shell scripts working on linux, for scripts files working on Windows!!!!!!!!
Yeah, experiment this, on windows or linux, to double-click on a ".sh" file... and you'll get a text-editor showing up!!!!!! This is for sure a security weakness!! AMO editors need 12 days to focus on it!!!!!!!!!
On linux you can execute files, only if you set on them the execution-flag!!!!!!!!! it's possible using the `chmod' command; or, you can execute any script file without caring about its extension if you call sh ("$ sh ./filename.asd")!!!
Linux, unlike windows, is a safe platform!!!!!!!(and it's much better than Mac!!!!!)

I also looked into this dull thing called "File Type Verification"... and the first question i asked to myself was: what is it useful for?!!!!!!!!!!!!!!!!!!!

So, harmless `.sh' files are requiring days of efforts at AMO...and they caused this delay of 12 days!!!!!!!
On the other hand, extensions like `src' or `pif' are not even blacklisted!!! (rename one .EXE to `.pif' or `.src' and double-click on it!!!!!!). Also `.cmd' or `.bat' scripts files aren't listed, but they work on that notorious and unsafe Windows operating system!!!!!! You don't even need to manually change any attribute!!!!!!!!!!!!!!!!!!!

Shell scripts for linux are blocked and crazy PIF files for windows are not blocked!!!!!!!! lololololololol!!!!!!!!!!!
Then you're talking to me about security and bad reputations!!!!! You talk like those people awarded of fluffs sounding like Microsoft Professional Certified Architect Business Programmer Technician Security Specialist Blah Blah!!!!!!!! a certified paper to tell the others that you're for sure unable to turn off a pocket calculator!!!!!!!!!!!!!!!!!!!!!!!

I think that, i'll keep those `.sh' files embedded in my package!!! They are part of BeeFree!!!!!!!!!!!!!!!!!!!! I wrote them, and i want them, right there where i place them!!!!!!!!!!!!!!!!!!!!! Eventually, I'll rename them without an extension or `.lol'!! In this way, they'll be usable (if you set on them the execution flag), and this dull AMO system won't be able to recognize them!!!!!!! haha!!!!!!!!!!!!!!!!!!!!!!!!!!!

If there is something i dislike is when ppl are telling lies, without reasons!!!!!!! Yeah, because there were no reasons at all!!!!!!!!!!!!
Just admit that AMO is a platform filled up with plenty of bugs!!!!!!! one well-known bug has blocked BeeFree!!!! and nobody was interested in fixing it (nor in helping beefree!!)!!!!!!!!!!!

Though there is a good point in this story: looks like i'm much more experienced than people working at AMO!!!!!!!!!!!!!!!! this is super!!!!!!!!!!!!!!!!!! 

bye!!!!!!!!!!!!!!!!!!!
~bee!!!!!!!!!!!!!!
You make a good point about other executables that we don't flag, I'll file a bug on that, thanks. We focus on the ones we normally see in add-ons, but we should be more comprehensive.

You add-on contained *potentially* executable files, which were flagged by our code validator. An editor decided it was worth doing an Admin Review about it (see the green icon in the screenshot? That's what it means). Admin Review means that *I* have to review it. Guess what? I have plenty of things to do, and I can only afford to review the add-ons that bubble up to the top of the queue, which are the ones that have been waiting the longest.

But you would know this if you had read my post on Monday, or my replies to your comments. Your add-on was waiting more than usual because it was awaiting a review from me.

I happened to be reviewing the outstanding updates when you decided to continue trolling here. The screenshot was taken right after I reviewed a couple of add-ons that had been waiting for longer. I reviewed yours immediately afterward because it was your turn.

I don't care if you don't believe me. I'm fed up with having to deal with your extremely annoying messages all over the place, and I'm certain you know what that's like, since you've been banned in other places like the Fedora forums.

If you want to continue working on your add-on, that's fine by me, but you'll have to learn to wait for a review like everybody else. And if you want people to continue communicating with you, you'll have to get over the exclamation points and all that other bullshit. I know I'm not alone saying this.

Write whatever you want, I'm done trying to have any kind of conversation.
(Reporter)

Comment 14

9 years ago
Hi Jorge!!!!!!!
In no time, i'll answer you!!!!!!!!!!!!!!!!!!!!

> You add-on contained *potentially* executable files
So, you haven't got it yet!!!!!!!!!!
All files on linux are «*potentially* executable files» !!!!!!!!!!!!!!!!
This extensions thing is valid only for WINDOWS!!!!!!!!!!!!!!!!!!!!!!!!!!! 
On linux ELF files (they're like PE for windows) don't have any extension at all!!!!!!! And it's the same for shell-scripts, even if many people are giving them a `.sh' extension!!!!!!!

> which were flagged by our code validator.
Your code validator is just ****!!!!!!!!!!!!!!!!!!!!
Against linux scripts, your `validator' should look into and through the files to guess their types!!!!! instead of looking at the files' extension!!!!!!! (though, it's also possible to have executable scripts without an header!!!)  http://en.wikipedia.org/wiki/Magic_number_%28programming%29 
Take out one of my shell scripts, rename it to ".js" and it will still be a "potential executable file"!!!!!!!!!!!!!!! hahh!!!!!!!!!!!!!!!!
Changing a file extension doesn't turn a file into another format!!!!!!!!!!!!! A shell script won't turn into a javascript!!!!!!!!!lol!!!!

> since you've been banned in other places like the Fedora forums
Yeah they're called "fedora forums", ... but they're actually only one website, FedoraForum.org!!!!!!!!!!!!!!!
You don't even know why i've been blocked there!!!!!!!!!!!!!!!!! This is why you sound a little dumb!!!!!!!!!!!!!!
There, i haven't been banned because of "annoying messages", "exclamation marks" or "breaking the rules" or whatsoever you may think!!!!!!!!!!!!!
A lot of users and admins at FedoraForum.org like me!!!!!!!!!!!! Yeah, this could sound strange for you and sometimes i was also a bit surprised when they (even some admins) told me that!!!!!!!!!!!!!!!!!!! but that's ok!!!!!!!!!! and I very like them too!!!!!!!!though i don't like all admins!!!!!!!! that one who has blocked me is a very bigot muslim, he blocked me because of a post i sent in my private forum at FedoraForum.org!!!!!!!!! that's the reason why i've been blocked, but people believing in religions are just unreliable!!!!!!! i could expect of his mad actions!!!!!!!!!! 
One crazy admin blocked me, because i criticized Muhammad!!!!!!! but nobody said me anything when, before that, i did the same against all the others religions!!!!!(but after all, as we all know, muslims have absolutely no meaningful ways to justify their nonsense-religion!!!!!!!!!!!!!so let it be!!!)
You could ask to sonoran at the HONEY BEE NET or also to any decent admin or user at fedoraforum!!!!!!!!!! if you want to know something more!!!!!

> If you want to continue working on your add-on, that's fine by me
Well, you couldn't for sure force me to quit!!!!!!!!!!!!!!!!!!!
I began to write my addon before landing here, then, as per Occam's razor principle, AMO isn't necessary to write addons!!!!!!!!!!!!!!!
AMO is only a distribution platform, and it can't control addons!!!!!!!!!!!!!

I'm unsure about what i'll do for my next version of BeeFREE!!!!! That version is actually already online at the HONEY BEE NET!!!!!! and it has its own updating system!!!!!!!!!!
Sure, you don't want it; because you want AMO to keep its monopoly over addons, updates and everything else!!!!! YEAH you want to control everything!!!!!!!!!!!!!!!!!!
Google should have taught you how a totalitarian system works, and what's good for evil multinational companies!!!!!!!!!!!!!!!
Naw, don't tell me that i am mistaking your `monopoly' with a security procedure!!!!!!!!!!!! i could laugh (at you) the day you'll tell me something like that; it's funny if you think that security checks at AMO are carried out by experienced people like those who wrote that, very helping!!lol, "File Type Verification" feature!!!!!!!!!!!!!!!!!!!!!!

Finally, i've got why, at AMO, you've got much more bugs than me at the HONEY BEE NET!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

bye!!!!!!!!!!
~bee!!!!!!
Since this bug is so far off topic already, I'll add a note that might save you some frustration:  If you convert your add-on on AMO from hosted to listed you could do all the hosting on your own website but still show up in AMO's search results.  Then you wouldn't have to deal with any of the validation, etc. on AMO.
(Reporter)

Comment 16

9 years ago
Hi WIL!!!!!!!

YEAH!!!! I remember of that possible choice!!!!!
That's very a good idea.... BUT there is a BUT!!!!!! AMO has made almost impossible to have a working self-hosted addon!!!!!!!! (that's due to AMO's totalitarian and invasive behavior!!!!!!!!)
Yeah, i could host BeeFree at the HONEY BEE NET and hot-link it from AMO, but then users won't be able to install it easily!!!!!!!!!!!
With self-hosted addons, Firefox is always keep displaying warnings everywhere!!!!!! even when an addon is installed, nothing is gonna work!!!!!!!!!!!
If you don't include an updateURL using one `safe' HTTPS connection you're unable to update your addons (who cares, i made my own updating system!!!), but Firefox will show warnings about this updateURL to being `unsafe' every time!!!!!!!!! 
AMO has centralized everything, just like are doing Google, Apple, Microsoft etc!!!!!!!!!!!!!
Then, you're somehow forced to use AMO with its hosting (though flawed!!) service!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

There is not much freedom and no real choices to do with AMO!!!!!!!!
If you were allowed to choose, then you couldn't be forced to have SSL connections (as they're expensive, and only commercial addons, those against everyone's privacy, could obtain valid certificates to use on their non-free web-hosting providers!!!!!!!!!!!!!)

This only reason why it's ok to have one addon hosted at AMO, it's to avoid all those boring warnings to show up!!!!!!!!!

"AMO don't be evil!!!!!!!!!!!!!!!!!!!!!!!!!!!!"
I know where you learnt that!!!!!!!!!!!!!

bye!!!!!!!!!
~bee!!!!!!
Stop commenting on this bug -- it's an invalid bug, not a forum for AMO flaming, 9/11 conspiracy theories, or religious hostility. Mozilla websites are not your playground. This is your only warning.
(Reporter)

Comment 18

8 years ago
Hi everyone!!!!!!!!!!!!! (but scott)!!!

I did the upload of a new variant of beefree for amo!!!!!!!! That's why i added an "a" on the end of its version number, it isn't an "alpha/beta" version though!!!!!!! I just did it, because that letter was allowed in the version number, and then i thought 'a'='AMO'!!!!!!!!!!!!!!

Well, as i expected!! this time your dull "File Type Verification" system has failed to recognize my shell scripts!!!!!!!!! I removed the `.sh' extensions, and even if my shell-scripts work just as before; they aren't anymore recognized as «*potentially* executable files»!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! hahahahh!!!!!!!!!!!!!!!!!! that's funny!!!!!!!!!! i think that nobody will feel hurt if i say that AMO's File Type Verification is dumb!!!!!!!!!!!!!!!!

I also removed the self-updating code from this version, but i added a message on the startup to suggest users to download the original version of BeeFREE (the version hosted at the HONEY BEE NET, the one that doesn't rely on AMO!!!!!!!!!!!!!!!!!!!!!!!!).

To build an `AMO' version of BeeFREE, you should use the source code of beefree, but a different build-script!!!!!!!
http://honeybeenet.altervista.org/beefree/?id=105100
"build-amo.sh" builds a version of beefree removing the self updating code, and adding an "a" on its version number!!!!
"build-normal.sh" builds beefree without doing anything of strange!!!!!!!!!!!!!

WELL, the upload went through, but i don't know if you've received it!!!!!!!!!! Check if it's in the queue for real!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

bye!!!!!!!!!!!!!!
~bee!!!!!!!!!
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.