[OOPP] When silverlight demo has focus, scrollbars appear

RESOLVED DUPLICATE of bug 541406

Status

()

RESOLVED DUPLICATE of bug 541406
9 years ago
9 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
I've seen this on a few silverlight demos.  When the demo has focus, horizontal and vertical scrollbars appear.  Give focus back to the browser (like in the location bar), the scrollbars disappear.

STR:
1) Load http://www.vectorform.com/silverlight/video_player_new/ or http://timheuer.com/silverlight/bouncingplane/
2) Click the pause button in the first demo and one of the radio buttons in the second demo - Scrollbars appear
3) Click the location bar - Scrollbars disappear
(Reporter)

Comment 2

9 years ago
Sorry, it is.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541406
You need to log in before you can comment on or make changes to this bug.