Oracle 10g express installer file is corrupt when downloaded using Firefox, works fine in IE8

RESOLVED INVALID

Status

()

Toolkit
Downloads API
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Stargazer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; InfoPath.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 3.5.30729)

Hi Team,

I used firefox to download the Oracle 10g Express Edition installer(Both the western & universal versions). After trying to run the installer, it said the data1.cab file is corrupt. I re-tried the download 2 -3 times and got the same error. Upon chance while browsing the other day, i tried downloading it again but this time the browser was IE 8 and the installer worked properly.



Reproducible: Always

Steps to Reproduce:
1. Go to URL given (using firefox browser)
2. Download Oracle 10g installer for windows.
3. Run the installer.
4. Error occurs - delete the installer.
5. Open URL again (using IE8)
6. Download the installer.
7. Run installer.
8. Works perfectly.



No idea why the download through firefox messes up the installer.

Comment 1

8 years ago
I don't seem to have any problems using Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.2) Gecko/20100115 Firefox/3.6 - Build ID: 20100115144158
Have you tried it exactly as stated in your steps to reproduce? Because your story says you didn't use IE8 on the same day as FireFox, so it could be a temporary problem on the oracle side.
(Reporter)

Comment 2

8 years ago
hiya, you are right... it appears as a temporary problem on the oracle side. This morning, i did reproduce it with the steps above after uninstalling Oracle & downloading using FF, the error cropped up in the step - Copying Files. 

Sorry for wasting your time! Have fun !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.