profile migration progress dialog is hidden behind profile manager dialog

VERIFIED DUPLICATE of bug 54529

Status

P3
normal
VERIFIED DUPLICATE of bug 54529
19 years ago
3 years ago

People

(Reporter: sspitzer, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

I noticed that on esther's win98 box, when she migrates her profiles that the
profile migration progress dialog is behind her profile manager dialog.

perhaps we need to add a window.focus() call to the on load handler to make sure
it gets brought to the front?

I've never seen this on winnt or linux.

Comment 1

19 years ago
I saw it on NT- as did scalkins
this is duplicate of bug 54529

*** This bug has been marked as a duplicate of 54529 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
vfy
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.