Wrong location given for pkg-config while trying to build Minefield

VERIFIED DUPLICATE of bug 513617

Status

()

Firefox
Build Config
VERIFIED DUPLICATE of bug 513617
8 years ago
8 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
While trying to build Minefield, I see the following in the console:

checking for pkg-config... no
*** The pkg-config script could not be found. Make sure it is
*** in your path, or set the PKG_CONFIG environment variable
*** to the full path to pkg-config.
*** Or see http://www.freedesktop.org/software/pkgconfig to get pkg-config.

The URL for pkg-config needs to be updated to http://pkg-config.freedesktop.org because http://www.freedesktop.org/software/pkgconfig does not exist (404 Not Found).
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513617
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.