Closed Bug 546186 Opened 12 years ago Closed 12 years ago

Image Graphics Component Problem

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 513749

People

(Reporter: tlmester, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

There is a problem with the image graphics component of Firefox Version 3.6.  Download the two attached GIF Files, and load them into Firefox and IE.  You'll see the problem with Firefox.  If you insert them into a Thunderbird Message, and then view the Message, you'll see that they look fine in TB.


Reproducible: Always

Steps to Reproduce:
1.  Download the two attached GIF Files, and load them into Firefox and Internet Explorer.
2.  You'll see the problem with Firefox.
3.  Insert them into a Thunderbird Message, and then view the Message, you'll see that they look fine in TB.
Actual Results:  
The GIF Images don't work properly in new Version 3.6, but they did work in the old FF version.

Expected Results:  
The GIF Images should properly work.
Attached image Frog GIF File
Attached image Bird GIF File
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513749
Both animations are buggy in 3.6

Both animations are fine in the latest Minefield 3.7a2pre:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a2pre) Gecko/20100211 Minefield/3.7a2pre
You need to log in before you can comment on or make changes to this bug.