mail needs different icon in task bar

VERIFIED DUPLICATE of bug 47779

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 47779
17 years ago
13 years ago

People

(Reporter: Warren Harris, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Currently, mail windows get the same "N" icon that browser windows get. This
makes it hard to spot the mail window when you have many browser windows open
and do an Alt-Tab in Windows. The icons are also the same in the taskbar.

One more thing: The taskbar button for mail/news just says "Mail" whereas in 4.x
it said the name of the current message title. (Maybe this should be a separate
bug.)

Comment 1

17 years ago
I think this is a duplicate... will look for the other(s) bug.
QA Contact: esther → nbaca

Comment 2

17 years ago
Marking duplicate of bug 47779 

*** This bug has been marked as a duplicate of 47779 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified a duplicate of bug 47779 - Icon should be different from that of 
browser.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.