Too much time is taken for opening very long pages. Even they completely downloaded.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: XAKEP, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8

(When many pages are opened), plus you try to open Very Long Pages then switch between them it takes much time for see next tab. But it possible to do it by minimizing application and restore again.

Reproducible: Always

Steps to Reproduce:
1. Open some pages
2. Open also a very long pages simultaneously
 For example:
  http://www.mobile-review.com/review/samsung-u900soul.shtml#9
  http://www.mobile-review.com/review/samsung-d900.shtml
  http://www.mobile-review.com/review/lg-gd330.shtml
3. Try to switch between tabs
(3.1) It waits too long, but it's possible to switch on it by minimizing the application and restore again
4. wait until they be fully downloaded
5. Try to switch between tabs
(5.1) It waits too long also, but it's still possible to switch on it by minimizing the application and restore again
Actual Results:  
Too much time is taken for switching between tabs. About 5-15 seconds for not opened pages and 3-5 sec for downloaded.

Expected Results:  
Immediate opening of the tabs. (Without minimizing the application).
(Reporter)

Updated

8 years ago
Version: unspecified → 3.5 Branch
(Reporter)

Comment 1

8 years ago
Version 3.5.8

Comment 2

8 years ago
No problem for me in version 3.6 (aside that it took about a century to load that website)

Do you also see the problem in Safe Mode ?
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 3

8 years ago
Can't reproduce again.
Might it was too less memory free because of too many applications run.
I have only 2Gb, and need to run "heavy" applications.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.