account manager displays wrong name for new accounts

VERIFIED DUPLICATE of bug 41160

Status

P3
normal
VERIFIED DUPLICATE of bug 41160
18 years ago
14 years ago

People

(Reporter: warrensomebody, Assigned: alecf)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
After setting up my warren@netscape.com email account with account manager, I've
noticed that the Account Settings dialog displays "Mail for" as the name of the
account in the left-hand column of the window. However if you close the Account
Settings dialog and reopen it, it then displays the right name
("warren@netscape.com").

This is a little confusing to users since it's not clear which item in the
left-hand pane you're supposed to click on to make the account you just set up
be the default.
(Assignee)

Comment 1

18 years ago
this is a dupe of one I already have..add nbaca to the CC

Comment 2

18 years ago
This is a duplicate of bug# 41160.


*** This bug has been marked as a duplicate of 41160 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.