No option to search All Address book folders.

RESOLVED DUPLICATE of bug 170270

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 170270
8 years ago
8 years ago

People

(Reporter: Brian Edge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; GTB6.4; FDM; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b1 Thunderbird/3.0.1

There isn't an option to be able to search ALL folders for a string/address, etc in one action.
I have 30+ folders of contacts, to search all folders individually for a mislaid contact is very painful.

Reproducible: Always

Steps to Reproduce:
1.Search
2.Search again
3.Search again, again


Expected Results:  
I fell asleep.

Searched all the Address Book contacts in one action, not only one contact folder.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 170270
You need to log in before you can comment on or make changes to this bug.