[feature request] want toolbar button to toggle message composition between html and text modus

RESOLVED DUPLICATE of bug 216132

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 216132
8 years ago
8 years ago

People

(Reporter: Martin Häcker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_2; de-de) AppleWebKit/533.1+ (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.1.7) Gecko/20100111 Lightning/1.0b2pre Thunderbird/3.0.1

The only way (that I'm aware of) is to copy the message content, create a new message with the magic shift-key pressed to temporarily switch from text to html composition mode and then paste the content of the message and start enhancing this.

The reason I want this is that with HTML emails I can compose support emails with screenshots embedded at the appropriate place instead of them just being an attachement.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 216132
You need to log in before you can comment on or make changes to this bug.