Figure out how to host UI for reset password/delete account on services.m.c

RESOLVED FIXED in 1.4

Status

Cloud Services
Web Site
--
enhancement
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: mconnor, Assigned: mconnor)

Tracking

({polish})

unspecified
polish
Points:
---
Bug Flags:
blocking-fx-sync1.4 +

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 years ago
Would be nice to keep same look and feel, and avoid hosting static web stuff on auth.smc.  If this is an API call, that'd be awesome...
(Assignee)

Updated

8 years ago
Severity: normal → enhancement
Keywords: polish
Target Milestone: --- → 1.3
(Assignee)

Updated

8 years ago
Duplicate of this bug: 553083

Updated

8 years ago
Flags: blocking-weave1.3+

Comment 2

8 years ago
Would be nice if the user can also recover his user name based on the mail address he has used for Weave.

It is more times asked in the forum by a carelessly user that forgot his username


???
Emails aren't unique in the system, making it a problematic key for recovering usernames. We could send all of them...

Note that we do have this ability in the internal dashboard.
(Assignee)

Updated

8 years ago
Whiteboard: [final]

Updated

8 years ago
Whiteboard: [final]
(Assignee)

Updated

8 years ago
Assignee: nobody → mconnor
Flags: blocking-weave1.3+ → blocking-fx-sync1.4+
Target Milestone: 1.3 → 1.4
(Assignee)

Comment 4

8 years ago
This is now fully fixed, modulo l10n
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.