queries whose names include spaces confuse the prefs panel

VERIFIED WORKSFORME

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED WORKSFORME
17 years ago
5 years ago

People

(Reporter: timeless, Assigned: justdave)

Tracking

Details

(Whiteboard: [apparent dataloss], URL)

(Reporter)

Description

17 years ago
create a query 'old verifyme'.
go to url.
Your query named 'old verifyme': {select} Should appear on the footer of every page
<submit>

result: Hmm, the query seems to have gone away. 
expect: old verifyme should appear on the footer of every page :o
(Reporter)

Comment 1

17 years ago
http://bugzilla.mozilla.org/buglist.cgi?&namedcmd=old%20verifyme&cmdtype=runnamed

This url worksforme [3145 bugs found]
it's equivalent to:
http://bugzilla.mozilla.org/buglist.cgi?bug_status=RESOLVED&chfield=bug_status&chfieldfrom=
1%2F1%2F1995&chfieldto=6%2F1%2F2000&chfieldvalue=&product=Browser&newqueryname=
old%20verifyme&order=bugs.bug_id

However, the prefs page lies, this query doesn't even appear on the query page.
Whiteboard: [apparent dataloss]

Comment 2

17 years ago
can't reproduce on reporter's system
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
verif. worksforme, I use named queries with spaces in the names all the time.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.