Crash if you click on the ("wrongly formatted") link

VERIFIED DUPLICATE of bug 54664

Status

()

Core
Layout
P3
critical
VERIFIED DUPLICATE of bug 54664
17 years ago
17 years ago

People

(Reporter: jan, Assigned: clayton)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-9mdksmp i686; en-US; m18)
Gecko/20000928
BuildID:    2000092821

I wrote a comment myself on this page, regarding the upcoming linux plugin for
Mozilla.
However, I made a mistake in the URL (forgot the trailing </a> in <a href>.
Instead of presenting a "wrong link" information page (like in Netscape),
Mozilla crashed.
							

Reproducible: Always
Steps to Reproduce:
Click on link							

Actual Results:  Mozilla crash				

Expected Results:  present "wrong link" info

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 54664 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
submitted twice. verifired dup.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.