when filters are run automatically on message download all files in Folder are marked as unread.

RESOLVED DUPLICATE of bug 540554

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 540554
8 years ago
8 years ago

People

(Reporter: Jamie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla Thunderbird Version 3.0.1

When I open my Thunderbird browser in the AM and routinely keep it open during the day the message folders that I seperate my mail out in are continuously saying that I have #(all messages in folder) as unread.  
I believe it is a filter problem but it my filters are exactly the same as they where on previous versions of Thunderbird.

Reproducible: Sometimes

Steps to Reproduce:
1.  Create multiple Filters
2.  Get new mail sorted automatically by filters 
3.  Watch as all previous message in folder appear to no longer be read.
4.  Happens in Sent box as well.

Comment 1

8 years ago
you're probably using an imap server that supports condstore - 3.02 will have a fix for this - 3.02 pre builds are here - http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-comm-1.9.1/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540554
You need to log in before you can comment on or make changes to this bug.