cursor changes to hand when web page loading when arrow returns it will suddenly fly all over the page when scrolling it will work o.k. then randomly move very quickly to corners when the page goes dark and mouse has to be moved quickly to find out whe

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: thimbles, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 10/24], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_5_8; en-us) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: camino 2.0.1

when scrolling it will work o.k. then randomly move very quickly to corners then the page goes dark  and mouse has to be moved quickly to find out where the cursor has gone.   it will behave for a short time then it happens again

Reproducible: Sometimes

Steps to Reproduce:
1.open web page
2.try to navigate around page
3.try to find where cursor has gone
Actual Results:  
cursor will work then shoots off  the page clouds over or goes balck or screen saver starts
Can you be more specific about how you trigger this?

Also, does the problem persist if you try with a fresh profile?  http://www.pimpmycamino.com/parts/troubleshoot-camino can automate testing with a fresh profile for you.

Comment 2

8 years ago
Can you please respond to comment 1 ?

Can you still see the issue with Camino 2.0.4 or the latest nightly: http://caminobrowser.org/contribute/#nightly ?
Whiteboard: [CLOSEME - 10/24]

Comment 3

8 years ago
Closing as INCOMPLETE due to lack of updates.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

8 years ago
have downloaded new profile from camino, at moment cursor seems stable thanks(In reply to comment #1)
> Can you be more specific about how you trigger this?
> 
> Also, does the problem persist if you try with a fresh profile? 
> http://www.pimpmycamino.com/parts/troubleshoot-camino can automate testing with
> a fresh profile for you.

(In reply to comment #2)
> Can you please respond to comment 1 ?
have downloaded new profile and cursor seems stable thanks
> 
> Can you still see the issue with Camino 2.0.4 or the latest nightly:
> http://caminobrowser.org/contribute/#nightly ?

(In reply to comment #3)
> Closing as INCOMPLETE due to lack of updates.

(In reply to comment #3)
> Closing as INCOMPLETE due to lack of updates.

(In reply to comment #3)
> Closing as INCOMPLETE due to lack of updates.
You need to log in before you can comment on or make changes to this bug.