Returning to 'show last search results' from buglist from bug changes 'edit search' url

RESOLVED DUPLICATE of bug 325123

Status

()

RESOLVED DUPLICATE of bug 325123
9 years ago
9 years ago

People

(Reporter: eblack, Unassigned)

Tracking

3.4.5
x86
Linux

Details

(Reporter)

Description

9 years ago
From bug 24896 comment 27, I came across the following scenario:

1. Create a search and click submit

2. The buglist will have the following type of 'edit search' link:
https://bugzilla.mozilla.org/query.cgi?email2=eblack%40higherone.com&emailassigned_to2=1&emailqa_contact2=1&emailreporter2=1&emailtype2=exact&query_format=advanced

3. Click one of the buglist bugs.

4. Click the 'Show last search results' link to go back to the buglist

5. The buglist will have the following type of 'edit search' link:
https://bugzilla.mozilla.org/query.cgi?bug_id=498916%2C499179%2C530468%2C507639%2C509959%2C511028%2C530467&query_format=advanced

The secondary 'edit search' link only has the bug numbers of the bugs in the list, but not the original parameters from the query, so in reality, you're not really editting the search, all the parameters need to be reselected.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 325123
You need to log in before you can comment on or make changes to this bug.