please add cacert root certificate

VERIFIED DUPLICATE of bug 215243

Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 215243
8 years ago
8 years ago

People

(Reporter: Harald Dunkel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2) Gecko/20100122 Firefox/3.6
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.7) Gecko/20100125 Lightning/1.0b2pre Thunderbird/3.0.1

It would be very nice if you could add Cacert's root certificate to certdata.txt and all derived files.  Restricting the built-in list of certificates to commercial CA authorities only is not fair against all the volunteers helping to improve the Mozilla project.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 215243

Comment 2

8 years ago
CAcert doesn't *want* to be in that list at this time, see bug 215243 comment 158
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.