Can't save email with images

RESOLVED INCOMPLETE

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: Geir, Unassigned)

Tracking

({qawanted})

x86
Windows XP
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-05-20 [needs further repro])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.89 Safari/532.5
Build Identifier: Thunderbird 3.0.1 no

When using an image-background on an email (writing), and then wanting to save, sometimes it stops, and cancel is the only option.

Reproducible: Sometimes

Steps to Reproduce:
1.New email
2.Insert image as bacground
3.Save draft
4. Open draft
5. Save again (and this often is the place for the bug)
Actual Results:  
Message/timeline appears, something like saving image/attachment, and it don't progress, giving cancel as only option.

Expected Results:  
Quick saving of the email

I somethimes also have problems with inserted images the same way.
Can you get a log with https://wiki.mozilla.org/MailNews:Logging, specifically with msgcompose:5?

Also, does this ever occur in Safe Mode (https://support.mozillamessaging.com/en-US/kb/Safe+Mode)?

[this bug might belong in MailNews Core, but I don't know yet.]
Severity: normal → minor
Component: General → Message Compose Window
QA Contact: general → message-compose
Version: unspecified → 3.0
(Reporter)

Comment 2

9 years ago
"Can you get a log with https://wiki.mozilla.org/MailNews:Logging, specifically
with msgcompose:5?" ??

I havn't tried this with safe mode.
(In reply to comment #2)
> "Can you get a log with https://wiki.mozilla.org/MailNews:Logging, specifically
> with msgcompose:5?" ??

I meant, follow the general directions at that link, specifically enabling msgcompose logging at a level of 5.
(Reporter)

Comment 4

9 years ago
Sorry, I report the bug.
I didn't intend to do so much more :)
(In reply to comment #4)
> Sorry, I report the bug.
> I didn't intend to do so much more :)

In that case, it's unlikely the bug will get fixed; I don't know if I can reproduce it, and as far as anyone knows, you're the only one available.
Keywords: qawanted
Whiteboard: [closeme 2010-05-20] [needs further repro]
(Reporter)

Comment 6

8 years ago
ok, where do I set these variables?
Which file?
set NSPR_LOG_MODULES=msgcompose:5
set NSPR_LOG_FILE=%HOMEDRIVE%%HOMEPATH%\My Documents\msgcompose.log
"C:\Program Files\Mozilla Thunderbird\thunderbird.exe"

To get a log for another protocol, replace "msgcompose" with e.g. "imap", "smtp", or "pop3" in the above instructions. (This should log to a msgcompose.log file in your My Documents folder.)

These commands can be executed directly in the command prompt. (On Windows 2000, XP, 2003 Server: Start>Programs>Accessories>Command Prompt.)

(Adapted from the directions given for Windows.)

Updated

8 years ago
Whiteboard: [closeme 2010-05-20] [needs further repro] → closeme 2010-05-20 [needs further repro]
RESOLVED INCOMPLETE due to lack of response to previous comment. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.