Account Settings should go under main application menu in OS X

RESOLVED DUPLICATE of bug 308555

Status

RESOLVED DUPLICATE of bug 308555
9 years ago
9 years ago

People

(Reporter: rimas, Unassigned)

Tracking

Trunk
All
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
In OS X, Thunderbird's Account Settings menu item is currently put under Tools menu, but since it's very similar to Preferences, the more correct place for it would be in main Application menu (Thunderbird).
(Reporter)

Comment 1

9 years ago
I hope that what I mean is clear enough... please tell if it's not.
It's clear. I would put them in preferences....
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 308555
(Reporter)

Comment 4

9 years ago
(In reply to comment #2)
> It's clear. I would put them in preferences....

Sure, that does make sense. Unlike having this item in a totally separate menu from the main Preferences item. :)
You need to log in before you can comment on or make changes to this bug.