Closed Bug 547025 Opened 10 years ago Closed 8 years ago

js1_5/Regress/regress-344804.js | js1_5/Scope/regress-181834.js FAIL in browser

Categories

(Core :: JavaScript Engine, defect)

1.9.2 Branch
x86
All
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: bc, Unassigned)

References

Details

(Keywords: regression, testcase)

1.9.2 browser. See also Bug 524732

js1_5/Regress/regress-344804.js:58: too much recursion

js1_5/Scope/regress-181834.js:156: this.Packages.org.mozilla.javascript.Context.getCurrentContext is not a function

regression changeset: 32394:3861fd3d6671 user: Steven Michaud <smichaud@pobox.com> date: Fri Oct 09 14:46:19 2009 -0500 summary: 
Bug 517355 - Restore OJI, Liveconnect and the JEP on the 1.9.2 branch on OS X r=josh,jst,jwalden

Note these tests also cause leaks.
Flags: in-testsuite+
FWIW, these pass locally for me on mozilla-central. Since I doubt this is ever going to get looked at on 1.9.2, going to close this one out.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.