Firefox will not connect

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Seth Schiffino, Unassigned)

Tracking

3.6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.27 Safari/532.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 GTBDFff GTB7.0

Firefox recently updated to version 3.6. Since then, it will not load any pages. It remains white usually, but sometimes gives the "unable to connect" page. I tested my connection on google chrome, and it works fine.

Reproducible: Always




i have restarted Firefox, and my computer. I have also re-installed Firefox. i still receive this problem.
(Reporter)

Comment 1

8 years ago
Created attachment 427671 [details]
buildconfig

Comment 2

8 years ago
http://support.mozilla.com/en-US/kb/Cannot+connect+after+upgrading+Firefox

Probably caused by your firewall. Please use support.mozilla.com if you need further help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Version: unspecified → 3.6 Branch
(Reporter)

Comment 3

8 years ago
Actually, i have done that already. i did it word for word. it did not do anything.
(Reporter)

Updated

8 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
This works for me, the QA team and for million other users. 
That makes it to a support request, please use http://support.mozilla.com as Dave already suggested.

This is in 99% a Firewall issue.
You can test that if you rename c:\program files\Mozilla Firefox\ to c:\program files\Mozilla Firefox2\ and Firefox.exe to Firefox2.exe temporary.

This should make it work again
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

8 years ago
look. it is NOT a firewall issue. I have even turned off my firewall, to make sure of whether or not that is the problem. 
I have been to that site a quantity of times, with no help from it. I cannot get any live help either, as nobody ever seems to be in it.

Im going to try downgrading. hopefully that will work.

(In reply to comment #4)
> This works for me, the QA team and for million other users. 
> That makes it to a support request, please use http://support.mozilla.com as
> Dave already suggested.
> 
> This is in 99% a Firewall issue.
> You can test that if you rename c:\program files\Mozilla Firefox\ to c:\program
> files\Mozilla Firefox2\ and Firefox.exe to Firefox2.exe temporary.
> 
> This should make it work again
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Disabling the Firewall will in 100% of all cases NOT help because the Firewall driver is still loaded and active.
(we talk about which firewall product?)
In short: We can not reproduce the issue. Please reopen this bug only if you find the reason for your issue. There must be something special on your system because it works for million of all users, the QA and on my system.
If the reason is really a bug in Firefox you should reopen this bug.

You can only be sure that it's not a firewall issue if you remove (!) any active Firewall product from your system (except the Microsoft one).

The reason why this happens after an upgrade :
The firewall saves a hash value (like sha1, md5) of allowed executables. After the upgrade of Firefox the hash doesn't match the saved value and in such a case a Firewall usually asks what do.
Some products seems to have a bug that they don't ask or in many cases the user dismisses the dialog box and the result is that the firewall driver blocks the executable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.