QuickTime controls disable after viewing triggering save-as context menu

RESOLVED WONTFIX

Status

()

Core
Plug-ins
RESOLVED WONTFIX
8 years ago
9 months ago

People

(Reporter: philippe (part-time), Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
STR
1. load: http://www.hammondhs.org/sports/xcountry/Chariots%20Of%20Fire%20-%20Main%20Theme.mp3
2. click on the little arrow and choose 'Save as: sourceā€¦'
3. cancel the dialogue

AR: the movie control bar is disabled
ER: the movie control bar is enabled

switching apps or switching to another fixes the issue.

The issue has been reproduced with Minefield, Fx 3.6 and Camino 2.0.1
"Save As Source" requires QuickTime Pro ... so I can't reproduce this.

Comment 2

8 years ago
(In reply to comment #1)
> "Save As Source" requires QuickTime Pro ... so I can't reproduce this.

Somehow I suspect MoCo can afford to buy you a copy, or has a site-licensed code for you ;)

But if they can't/don't, do what I did and visit your local Apple Store with a pen and paper and write down the QTP reg code from one of the demo Macs (they all have it).

cl
I'll get around to buying my own copy eventually.

How about you?  Can you reproduce this?  Please let us know.

(I'm now working close to full time on the new JEP, and don't really have time to work on this bug.  I just wanted to elicit more information.)

Comment 4

8 years ago
Yeah, I'm the one who reported it on IRC but was too busy working on other stuff last night to file it.
(Reporter)

Comment 5

8 years ago
(In reply to comment #1)
> "Save As Source" requires QuickTime Pro ... so I can't reproduce this.

I don't have a QT pro key. On 10.6 the save as menu is available anyway. I just spent a moment trying other ways to repro on 10.5.8, but so far no luck :-(.
I'm marking this bug as WONTFIX per bug #1269807.

For more information see - https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.