Move bugzilla.mozilla.org behind Zeus

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
minor
RESOLVED FIXED
8 years ago
2 years ago

People

(Reporter: mrz, Assigned: justdave)

Tracking

Dependency tree / graph
Bug Flags:
needs-downtime +

Details

(Whiteboard: 05/11/2010)

Comment hidden (empty)
(Reporter)

Updated

8 years ago
Assignee: server-ops → justdave
Blocks: 545329
(Reporter)

Updated

8 years ago
Group: infra

Comment 1

8 years ago
Can we change this to move everything behind the Zeus and ditch the Netscaler?
(In reply to comment #1)
> Can we change this to move everything behind the Zeus and ditch the Netscaler?

I would say yes, but not on this bug. :)  That really ought to be done on a site-by-site basis, or we'll lose track of what's done.

Updated

8 years ago
Blocks: 549485
(Reporter)

Comment 3

8 years ago
Agree with justdave - every site is a different bug because every site requires different QA signoff and setup.
(Reporter)

Updated

7 years ago
Flags: needs-downtime+
Whiteboard: 04/01/2010 @ 7pm
pushing this off due to FF 3.6.3 release tonight and I'm on vacation next week, so it'll be the week after.  Although if I get the whole thing running so it only amounts to a DNS change before I leave, someone else can throw the switch and just revert if it doesn't work on Tuesday if they want.
Whiteboard: 04/01/2010 @ 7pm → 04/13/2010 @ 7pm
I don't have enough of the setup done to feel comfortable having this done while I'm gone, so just confirming it's going to wait until I get back from vacation.
I'm still a little nervous about getting this set up on time, I'm still missing some config and not sure how to do it.  Zeus in MPT appears to not have any external net access?  Do I need to set stuff up on the ACE, too?  (Zeus seems to handle stuff directly in PHX).

If all else fails I do feel pretty confident in the setup in PHX, we could just fail the entire site over to PHX (we'll need to for the weekend outage anyway).
(Reporter)

Updated

7 years ago
Whiteboard: 04/13/2010 @ 7pm → [blocked on zxtm]

Updated

7 years ago
Blocks: 560776
(Reporter)

Comment 7

7 years ago
Unblocked.  On track for Thursday?
Whiteboard: [blocked on zxtm]
(Reporter)

Updated

7 years ago
Whiteboard: 05/11/2010
You guys probably already know and are working on it, but inputting a specific bug number and hitting "go" or "search" yields https://bugzilla.mozilla.org:50056/show_bug.cgi?id=547163 (port shouldn't be there; page doesn't load)
No, didn't know that.  Suck.  Didn't think the ace did content modification on the way through, that's the only way it'd know that port number existed :|
OK, fixed.  ZXTM was doing it.
(In reply to comment #10)
> OK, fixed.  ZXTM was doing it.

Yep; thanks!
OK, I think we're done here.  Any other breakage please file new bugs! :)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.