Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Mario DiPietro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322)
Build Identifier: 

Unable to connect
    

Firefox can't establish a connection to the server at www.google.com.
  
    *   The site could be temporarily unavailable or too busy. Try again in a few moments.

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure
          that Firefox is permitted to access the Web.




        
        
      


      
      

Reproducible: Always
(Reporter)

Comment 1

8 years ago
seesm to have started after a add-on download was initiated - i do not know the name of the download
Did you click the retry button? Is a firewall blocking? Please follow the steps, then go to support.mozilla.com and ask for help. not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.