New window appears with the same position as old window

VERIFIED DUPLICATE of bug 25455

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 25455
18 years ago
13 years ago

People

(Reporter: Koike Kazuhiko, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
New window appears with the same position as old window when
we create it by Ctrl-N.

When we move the new window and close it, next time a new window
appears with the same position as the closed window.

Win98 build 2000092808
(Assignee)

Comment 1

18 years ago
this is a duplicate I believe.  I will try to find the original.

Comment 2

18 years ago
Dupe of bug 25455 "window tiling: New Browser appears above existing one".

*** This bug has been marked as a duplicate of 25455 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.