Add some padding to ol li on wiki.mozilla.org

RESOLVED WONTFIX

Status

Websites
wiki.mozilla.org
--
enhancement
RESOLVED WONTFIX
8 years ago
4 years ago

People

(Reporter: Max Kanat-Alexander, Assigned: Milos)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Right now, if you create an <ol> using wiki markup, it's a bit hard to read (for example, see https://wiki.mozilla.org/Bugzilla:Committing_Patches ). The following CSS would help:

#maincontent ol li { margin-bottom: 1em }
(Reporter)

Comment 1

8 years ago
Oh, although that id CSS should be #mainContent (capital C).
(Assignee)

Comment 2

7 years ago
As we're soon going to migrate to new skin on wiki.mozilla.org, please check the gmo skin, and close this bug if you can't reproduce this using it.
(Reporter)

Comment 3

7 years ago
This is still a problem with the gmo skin.
(Assignee)

Updated

7 years ago
Assignee: nobody → bmo
Status: NEW → ASSIGNED
Component: Other → wiki.mozilla.org
QA Contact: other → wiki-mozilla-org
(Assignee)

Comment 4

7 years ago
Is this valid for new gmo template too?
(Reporter)

Comment 5

7 years ago
Yep, see the spacing between the <li> elements in the link in comment 0.
Due to limited resources, we're not addressing non-critical issues on deprecated themes.

If this is still an issue for you, I suggest modifying your userstyle[1] so that the text displays in something more readable. If you need help doing this, ask in #wiki.

[1] https://www.mediawiki.org/wiki/User_style
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.