Closed Bug 547411 Opened 12 years ago Closed 12 years ago

Personas change the color of the titlebar in OS X

Categories

(Firefox :: Theme, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 520637

People

(Reporter: kw4nta, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.2) Gecko/20100115 Firefox/3.6

Personas can change the color of the titlebar in OS X. This results in a really ugly view from persona to persona. Please just turn it off, so I can use all those nice teams with bright green or blue background color setting.

Reproducible: Always

Steps to Reproduce:
1. Wear some Persona that changes the titlebar color
Confirming, but I suspect that's a feature, not a bug.
Status: UNCONFIRMED → NEW
Ever confirmed: true
The solid color isn't used for the title bar anymore on trunk.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520637
You need to log in before you can comment on or make changes to this bug.