New version does NOT identify links

RESOLVED INVALID

Status

Thunderbird
Message Reader UI
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Mark Robbins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Bug #1 - All the previous versions of Thunderbird AND Eudora had a feature where we could identify false links by simply mousing over them.  When mousing over a link, the true link would pop up at the bottom of the screen. The current version no longer does this. This needs to be restored asap.
_________________________________
Bug #2 - When adding a new email account, each new domain is piled on top of LOCAL FOLDERS with separate INBOX per domain. This SUCKS. Previous versions have ONE INBOX and filters pass messages to sub-folders. We have no need for a different INBOX for every domain. FIX THIS!!!!
---------------------------

BUG 3 - The new version of Thunderbird STILL crashes MAC OX 10 or Snow Lepoard. It loads and crashes immediately. I reported this twice, nothing was ever done.  Your product is useless for any new MAC.


Reproducible: Always
(In reply to comment #0)
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2)
> Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

It's helpful to have the exact _Thunderbird_ build identifier here, rather than Firefox; find it at Help -> About Thunderbird.

> Bug #1 - All the previous versions of Thunderbird AND Eudora had a feature
> where we could identify false links by simply mousing over them.  When mousing
> over a link, the true link would pop up at the bottom of the screen. The
> current version no longer does this. This needs to be restored asap.

I'm going to assume that this bug is what this report is about, following the principle of one bug per report. Setting Severity, Component accordingly.

Can you attach a screenshot of a moused-over link with no address in the status bar? (It would also be good if you could attach a screenshot of a previous version of Thunderbird properly displaying the address.)

> Bug #2 - When adding a new email account, each new domain is piled on top of
> LOCAL FOLDERS with separate INBOX per domain. This SUCKS. Previous versions
> have ONE INBOX and filters pass messages to sub-folders. We have no need for a
> different INBOX for every domain. FIX THIS!!!!

Please file this as a separate bug report (of Enhancement level?) or if possible use Get Satisfaction (http://getsatisfaction.com/mozilla_messaging/) to find or create a new problem report on this; I'm pretty sure this behavior is configurable. (I assume you're using POP accounts, not IMAP.)

> BUG 3 - The new version of Thunderbird STILL crashes MAC OX 10 or Snow
> Lepoard. It loads and crashes immediately. I reported this twice, nothing was
> ever done.

If you've reported it already, it's in Bugzilla; reporting again will not help matters, but will in fact probably just clutter up the system more. (Could you provide bug numbers?)
Severity: major → normal
Component: General → Message Reader UI
QA Contact: general → message-reader
(Reporter)

Comment 2

8 years ago
Nathan - thank you for your quick reply.

I do not know how to make a screenshot in Thunderbird. Moreover, I do not see how I would have a previous version to show you since I made the upgrade. But this is something you can try for yourself: any email you get that is supposedly from Paypal, a Bank, Amazon or other scam emails try to get you to go to a link in the email. It used to be possible to mouse over these phony links to see the REAL link at the bottom of the Thunderbird screen. I am sure you receive an email like that from time to time (if not daily), just try it yourself. Nothing happens in this new version 3.0.1 when you mouse over any link in any email.

Mark Robbins
(In reply to comment #2)
> I do not know how to make a screenshot in Thunderbird.

Press Alt+PrtScrn to take a quick screenshot of the current window; this works in essentially all Windows programs.

> But this is something you can try for yourself: any email you get that is
> supposedly from Paypal, a Bank, Amazon or other scam emails try to get you to
> go to a link in the email. It used to be possible to mouse over these phony
> links to see the REAL link at the bottom of the Thunderbird screen. I am sure
> you receive an email like that from time to time (if not daily), just try it
> yourself. Nothing happens in this new version 3.0.1 when you mouse over any
> link in any email.

All right, this is good enough to substitute for a screenshot; you're expecting to see the actual address in the status bar when you hover over a link. This does actually work for me both in 3.0.1 and in the (beta) 3.0.2 [specifically, Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100216 Lightning/1.0b1 Thunderbird/3.0.2 ID:20100216161403]
Can you reproduce this in Safe Mode (https://support.mozillamessaging.com/en-US/kb/Safe+Mode)?
(Reporter)

Comment 4

8 years ago
Whoa. I see the prob was on my end: I did not have the status bar on. DUH. Thanks guys!
Resolving Invalid per comment #4; glad you got the problem fixed!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.