[OOPP] Flash right click menu gets stuck open

RESOLVED DUPLICATE of bug 545149

Status

()

RESOLVED DUPLICATE of bug 545149
9 years ago
9 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a2pre) Gecko/20100220 Minefield/3.7a2pre

flash 10.0 r45

Load the page, right click on it, then either close tab or click somewhere else on the page. Drop down menu fails to close.
(Reporter)

Comment 1

9 years ago
Seems to be related to OOPP. With dom.ipc.plugins.enabled set to "false", no issues with menu.
Summary: Flash menu gets stuck → [OOPP] Flash menu gets stuck open
(Reporter)

Updated

9 years ago
Summary: [OOPP] Flash menu gets stuck open → [OOPP] Flash right click menu gets stuck open
(Reporter)

Comment 2

9 years ago
Maybe the same as bug 545149?

Comment 3

9 years ago
(In reply to comment #2)
> Maybe the same as bug 545149?

yep!
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545149
You need to log in before you can comment on or make changes to this bug.