mochitest-plain: Test timed out on tests/content/media/test/test_ended1.html

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: alqahira, Unassigned)

Tracking

({intermittent-failure})

Trunk
All
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

After landing the patch for bug 541743, WINNT 5.2 mozilla-central debug test mochitests-1/5 (s: win32-slave09) had an unexpected fail via timeout on test/content/media/test/test_ended1.html

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1266790645.1266792790.23269.gz

It doesn't immediately resolve to any known orange bugs that I or anyone in #developers could see (the closest, bug 493647, is a different failure in a similar test) and no one in #developers at the time had any other ideas, but offhand it also doesn't look like it's related to the patch for bug 541743, either.

nthomas kicked off a couple additional cycles of that testset.
(In reply to comment #0)

> nthomas kicked off a couple additional cycles of that testset.

These were green, so either this bug is a dupe of another random-orange bug that I couldn't find and no one else could, or it's a new random orange. :P
Given that the code the patch for bug 541743 touches is not used in Firefox at the moment, I strongly doubt it could possibly lead to this test failure.  ;)
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1267496679.1267500333.25156.gz
WINNT 5.2 mozilla-central debug test mochitests-1/5 on 2010/03/01 18:24:39
s: win32-slave08

Updated

9 years ago
Whiteboard: [orange]
No recent occurrences.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.