Misspelled word for "Delete" in the Finnish version

RESOLVED DUPLICATE of bug 541086

Status

Thunderbird
Toolbars and Tabs
--
trivial
RESOLVED DUPLICATE of bug 541086
8 years ago
8 years ago

People

(Reporter: Harry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fi; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fi; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

The toolbar containing "reply", "forward", "archive", "junk" and "delete" has a spelling error in the "delete" button.

In the Finnish language it should be "poista", but there is an "i" missing, so it's misspelled "posta".


Reproducible: Always

Steps to Reproduce:
1. Look at the reply/forward/etc... toolbar
2.
3.
Actual Results:  
"i" is missing from "poista". It's mistyped "posta".

Expected Results:  
"posta" --> "poista"
Already known, this will be fixed in 3.0.2 which is due out this week.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 541086
You need to log in before you can comment on or make changes to this bug.