Crash in [@ NtUserGetDC ] when using MP3 player on playlist.com

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: MrAOK, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

On this web site, every time a page includes the MP3 player, it crashes Firefox.

The page above is an example, but on every page on this site, an MP3 player crashes firefox

Reproducible: Always

Steps to Reproduce:
1. as soon as the web page is opened, it crashes firefox
2.
3.
Actual Results:  
There are no steps. Opening the page crashes firefox.


I have Windows 7 64 bit with Mcafee running in the background
This site requires a login to see the content. Can you type about:crashes in the URL bar and please paste the report ID? Thanks.
(Reporter)

Comment 2

8 years ago
The report that shows when I do that is from January 28. I'm not sure why. I repeatedly crashed firefox this morning by going to the web site in hopes of generating a newer report, but nothing shows up.

The Jan. 28 report is http://crash-stats.mozilla.com/report/index/bp-1453a72c-c1fb-42c4-b6ed-e73592100128

I will try once more to generate a newer report and will post it if I can generate it
(Reporter)

Comment 3

8 years ago
OK, this may help. The amplebeauties site links to an audio player at playlist.com

It's that audioplayer that is crashing firefox. 

The same crash happens by going to www.playlist.com and hitting "play" on the default player and there, you don't need a login to see the problem.
I just tried the playlist.com site on one Windows 7 machine and was not able to crash. Do you have any addons installed in your profile? I have another Windows 7 machine in the QA lab that I can try.
Summary: MP3 player crashes Firefox → Crash in [@ NtUserGetDC ] when using MP3 player on playlist.com
Also unable to crash using  Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Ant.com Toolbar 2.0 Firefox/3.6, which is a 64 bit version of Windows 7.
(Reporter)

Comment 6

8 years ago
I have nothing special in my profile. 

The add ons are various versions of the Java console and Microsoft net framework 1.1

(I also have mcafee running)

On plugins, I have acrobat 9.3.0.148

aol media playback plug in 1.0.0.1

download updater 1.1.0.2

download updater2 1.3.0.0

Google earth

And plug ins for quicktime, real player and real jukebox, rim handheld application loader, and various microsoft add ons (for siverlight for example)

There is a plug in for Metastream3 but it is disabled. 

I do have the 9.1 beta version of adobe flash if it matters.

Opening www.playlist.com does not crash the browser. Hitting play crashes it. 

(the other website i cited, starts playing automatically when certain profiles are open, which crashes my browser.)
Since that player appears to be flash-based I would say it may be due to the fact you are using an older version of flash. I would try updating to the latest version at adobe.com to see if the issue persists. I am using the latest version of flash form the adobe.com site when testing.
(Reporter)

Comment 8

8 years ago
I typed the wrong version of the flash plug in. I have 10.1 beta 2 (not 9.1 as i typed). Adobe updated to beta 3 today, so if it's flash related, I'll try the update.
(Reporter)

Comment 9

8 years ago
Marcia. You were EXACTLY right on it being due to flash. 

10.1 beta 3 fixed it. 

You can close this now. Thanks for the help.
Resolving as WFM based on Comment 9.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.