tab close blinks first time its instanced

RESOLVED DUPLICATE of bug 515514

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 515514
8 years ago
8 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Fennec 1.1

Details

(Reporter)

Description

8 years ago
Build Id:
Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2.2pre) Gecko/20100222 Namoroka/3.6.2pre Fennec/1.1a1

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a2pre) Gecko/20100222 Namoroka/3.7a2pre Fennec/1.1a2pre

Steps to Reproduce:
1. Slide open the tab sidebar
2. Open a new tab
3. Close the awesomebar and slide our the tab sidebar again
4. Use the stylus and press down on the tab close button on the newly created tab

Actual Results:
The button will blink before showing a pressed state

Expected Results: 
The button should not blink before showing the pressed state
Sounds like on of the "changes in button image state doesn't redraw fast enough" bugs. We see it in the browser tools buttons as well. Try changing from preferences to addons to downloads. Chances are one of the changes will not redraw immediately.
(Reporter)

Comment 2

8 years ago
This is a duplicate of bug 515514 and that one has more information.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515514
You need to log in before you can comment on or make changes to this bug.