If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Need page with link to previous latest localized version

RESOLVED DUPLICATE of bug 548379

Status

www.mozilla.org
Thunderbird
RESOLVED DUPLICATE of bug 548379
8 years ago
5 years ago

People

(Reporter: rolandtanglao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Need a Thunderbird page with link to previous latest localized version i.e. the current release is 3.0.1, need a page which automatically links to the last release with the right locales which as of this writing is 2.0.0.23 (eventually will be 2.0.0.24)

can be a suitably modified copy of:
http://www.mozilla.com/en-US/firefox/all-older.html

i.e. change Firefox 3.6 to Thunderbird 3.0.1 and
Firefox 3.5.8 to Thunderbird 2.0.0.23
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548379
(Assignee)

Updated

5 years ago
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.