If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Users cannot edit all fields on public profile

RESOLVED WONTFIX

Status

Websites Graveyard
www.drumbeat.org
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: Matt Thompson, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
I've noticed a big difference between what fields registered users are able to see and edit versus what site admin is able to see and edit. 

Is that intentional? For example, "Occupation" and "Organization" appear to admins, but not registered users. 

Is this by design?
(Reporter)

Updated

8 years ago
Assignee: nobody → vertesi
(Reporter)

Updated

8 years ago
Assignee: vertesi → nobody

Comment 1

8 years ago
There are also some editing problem with the public profile page.

Taking this one ..

Best,
Paul Booker
Appcoast
Assignee: nobody → paulbooker

Comment 2

7 years ago
I haven't been able to figure this out so far. I'll pick this up again later in the week.

Best,
Paul Booker
Appcoast
Assignee: paulbooker → nobody

Comment 3

7 years ago
This applies to the old version of drumbeat.org, no longer in production.
Closing.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.