Firefox3.6 Mochitests permaorange from "leaked 157 instances of nsStringBuffer"

RESOLVED DUPLICATE of bug 531225

Status

()

defect
RESOLVED DUPLICATE of bug 531225
9 years ago
9 years ago

People

(Reporter: philor, Unassigned)

Tracking

Trunk
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
Starting with the builds resulting from https://hg.mozilla.org/releases/mozilla-1.9.2/rev/ae89af4f7cd0 (bug 531225, bug 488080, bug 488081, bug 538440), every single Windows mochitest run on 1.9.2 has been orange, with

TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | leaked 1256 bytes during test execution (threshold set at 484 bytes)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | leaked 157 instances of nsStringBuffer with size 8 bytes each (1256 bytes total)

e.g., http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6/1266870091.1266872271.11136.gz
The patch is in bug 531225, pushed and fixed. Thanks!
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531225
No longer blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.