Add Tab javascript call (button) does not work

VERIFIED DUPLICATE of bug 56337

Status

P1
normal
VERIFIED DUPLICATE of bug 56337
18 years ago
14 years ago

People

(Reporter: johng, Assigned: matt)

Tracking

({regression})

Trunk
x86
Other
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Users should be able to click on a "Add Tab to Netscape 6" button on web sites
to run a javascript that automatically adds the tab to my Sidebar.  This does
not work in trunk build 2000092908.

This is of critical importance - our entire Sidebar Directory uses this call to
add Sidebar Tabs.

URLs with this button include:
http://developer.netscape.com/docs/manuals/browser/sidebar/index.html#adding?cp=msm

http://search.netscape.com/mysidebar.tmpl
http://search.netscape.com/Netscape/Sidebar/Games/?style=s09subcat
(Reporter)

Comment 1

18 years ago
keywords regression, rtm
cc'ed some javascript engineers
P1 since we might stop ship with this problem
Keywords: regression, rtm
Priority: P3 → P1
(Reporter)

Comment 2

18 years ago
Can't reproduce now that I just restarted the browser.  Marking works for me.
(bizarre)
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
works with build 093008 m18 branh. VERIFIED
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
reopening...not working on any builds for 1127. 
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 56337 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
verif dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.