Status

()

--
major
RESOLVED DUPLICATE of bug 530064
9 years ago
9 years ago

People

(Reporter: mail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

Double clicking on file icons and file shortcut icons fails to produce results.  Files can be opened via the File open menu item.

Seems like too big a change to be undocumented.

Reproducible: Always

Steps to Reproduce:
1.Double click on any file icon or file shortcut icon.
2.
3.
Actual Results:  
Nothing happens.

Expected Results:  
File should be displayed in Firefox.
Are there spaces in the filename/path ?
(Reporter)

Comment 2

9 years ago
Yes.

Surely, Firefox hasn't decided to prohibit blanks in file names?  Kind of a big change!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530064
You need to log in before you can comment on or make changes to this bug.