The same event is displayed in all calenders, if I add a new event, it is displayed 5 times in all 5 calenders

VERIFIED DUPLICATE of bug 479867

Status

Calendar
Provider: GData
VERIFIED DUPLICATE of bug 479867
8 years ago
8 years ago

People

(Reporter: Yannik, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: 0.6b2pre

I'm using Lightning 1.0b2pre with the Provider for Google Calender 0.6b2pre, but the bug occured in older versions, too.
I see every event, that I added only to one calender, in each of my calenders. So if I add a new event to my calender "private" it is also displayed in the calenders "work", "university" etc. When I check Google calender online, the events are assigned to their original calender. So it is just the wrong display in Lightning.
That didn't happen before I upgraded to Thunderbird 3.
A screenshot of the issue can be seen here: http://userpages.uni-koblenz.de/~yunger/lightning_bug.jpg

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 428451 [details]
Screenshot of multiple display of an event in each calender
Did you use the experimental cache for all calendars? If yes, then this is a duplicate of bug 479867. Please mark it as such, if this is the case.
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> Did you use the experimental cache for all calendars? If yes, then this is a
> duplicate of bug 479867. Please mark it as such, if this is the case.

Yes I used the cache... Disabeling it was successful, the multiple display disappeared. Thanks. I mark it as duplicate.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479867

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.